Як встановити Вайбер для iPhone 4/4s або iPad

Ваш старий iPad або iPhone може як і раніше залишатися потужним, але якщо всі ваші програми для запуску вимагають нові версії iOS, але, схоже, що ви нічого не можете з цим вдіяти. Як правило, вайбер не можна встановити на версії iOS 7.1 офіційно не підтримуються. Не хвилюйтеся, тут ми розповімо деякі хитрощі, які допоможуть вам завантажити Вайбер на ваш старий iPhone 4/4s або iPad.

 Як встановити Вайбер для iPhone 4/4s або iPad

Як взаємодіють Старі Версії iOS і Нові Програми?

На момент написання цієї статті, ми використовуємо iOS 11.1. Хоча Apple робить чудову роботу, перетягуючи старе обладнання для кожного оновлення iOS, але, кожен поїзд має кінцеву станцію. Наприклад, iPhone 4 застряг на iOS 7.1.2, і iPad першого покоління, застряг на iOS 5.1.1. З кожною новою хвилею iOS-забезпечення, позаду, залишається трохи застарілого обладнання.

Незважаючи на те, що ви можете застрягти на старому програмному забезпеченні, це може викликати розчарування. Багато людей відмовляються від старих, але все ще нормально функціонуючих пристроїв, не тому, що вони засмучені відсутністю нових функцій iOS, а тому, що їм важко завантажувати додатки, то ж Вайбер.

Apple налаштована на App Store, і ви завжди орієнтуєтеся на саму нову версію програми. На перший погляд, це цілком розумна річ для Apple: хіба хтось може захотіти встановити більш стару версію, до того ж, вона менш безпечна, якщо стали доступні нові оновлення? Однак якщо ви використовуєте більш старе пристрій, то це означає, що новий додаток може бути несумісним зі старою версією iOS. Наприклад, при пошуку програми в App Store з вашого iPad 1, ви побачите повідомлення, що додаток не може бути завантажено, оскільки для нього потрібно пристрій з iOS 7 або 8 або 9). І тому, в даний момент, ви не зможете встановити додаток, навіть не дивлячись на те, що раніше була потрібна версія iOS 5 для цього ж додатка.

Що б вам не говорили, ви все одно можете легко (без виконання додаткових дій), і законно (без піратства) завантажувати старі версії програм на ваше старе пристрій з застарілим iOS. Вам необхідно застосувати нескладний спосіб.

Перш, ніж ми розповімо вам про це легкий спосіб, ви повинні звернути увагу на незначну, але очевидне застереження: цей спосіб працює тільки з тими додатками, які колись мали версію, сумісну з вашої ОС. Ви не можете завантажити версію iOS 5 додатка, якому тільки шість місяців, тому що воно ніколи не було доступно з iOS 5.

Знаючи про це, давайте подивимося, як можна ваш старий iPad 1 завантажити додатками.

Як завантажити старі версії програм для вашого старого пристрою

Як ми вже відзначали вище, якщо ви запускаєте старий iPad з iOS 5 і намагаєтеся завантажити Вайбер, що знаходиться в App Store, то, не забувайте, що iOS 5 настільки давня, що установка майже напевно зазнає невдачі, для 99% додатків (навіть якщо додаток досить старе, воно навряд чи буде працювати з версією iOS 5).

Як встановити Вайбер для iPhone 4/4s або iPad

Однак, якщо ви купите / завантажте останню версію програми на більш новому пристрої iOS (наприклад, на вашому iPhone 6) чи використовуєте програмне забезпечення для робочого столу iTunes на Windows або Mac, тоді більш стара версія програми стане доступна для вашого більш старого пристрою. Для чого? Оскільки політика Apple полягає в тому, що якщо ви придбали програму (це відноситься навіть до безкоштовних «покупок»), додаток має бути доступним на будь-якому пристрої у вашій особистій колекції. Коли старе пристрій з iOS 5 запитує новий додаток з вашої бібліотеки (а не з магазину iTunes), воно буде шукати стару сумісну версію і, якщо така існує, відкриє її.

Ми продемонструємо наш спосіб, використовуючи популярну програму Comic Zeal. Якщо ви намагаєтеся завантажити Comic Zeal на старе пристрій (в даний час в App Store зазначено, що необхідна версія iOS 8.2 або вище), ви отримаєте помилку установки, подібну до тієї, яку ми описали вище.

Щоб встановити Comic Zeal на вашому iPad, вам потрібно зробити швидку зупинку на вашому комп’ютері або іншому, більш нове, iOS-пристрої. Чи має значення, що ви використовуєте? Тільки якщо ви завантажуєте додаток спеціально для iPad — ви повинні шукати його на iPad, на своєму iPhone, ви не побачите його в результатах пошуку.

У нашому прикладі ми будемо використовувати iTunes. Запустіть програму і виконайте пошук у полі пошуку за назвою вашого додатка. Виберіть програму з результатів пошуку. Натисніть кнопку «Купити» або «Отримати», в залежності від того, платне додаток або безкоштовне.

Як встановити Вайбер для iPhone 4/4s або iPad

Після того, як ви натиснете кнопку «Отримати або купити», вам не потрібно чекати, поки додаток дійсно завантажиться на ваш комп’ютер (і ми рекомендуємо, щоб ви, не встановлювали нові програми, тому що у них немає старих версій, і вони точно не будуть працювати на вашому старому пристрої).

Купивши програму, поверніться до свого старого пристрою iOS і знайдіть точно таке ж додаток в App Store або клацніть значок «Куплені» на нижній панелі. Коли ви знайдете програму, натисніть кнопку «Встановити».

Як встановити Вайбер для iPhone 4/4s або iPad

Після того, як ви натиснете «Встановити», ви побачите спливаюче вікно, подібне до наведеного нижче, в якому зазначено, що для завантаження доступне більш старе додаток. Натисніть «Завантажити» останню сумісну версію для вашого пристрою.

Як встановити Вайбер для iPhone 4/4s або iPad

Тепер додаток буде встановлено так, як очікувалося, і ви можете його використовувати. Але, вам не буде доступні функції, які були введені в новому додатку.

Можливо, це не самий зручний спосіб, але це відмінна можливість вдихнути життя в старе обладнання.


Поділитися цією статтею

Сподобалася стаття? Поділитися з друзями:
Залишити відповідь